Urgent Alert to Brokers Apache Log4j Vulnerability

A serious software weakness in Apache software is exposing billions of devices globally.

Log4j is a software utility that has been integrated into countless apps and IT platforms globally.

Recently discovered security flaws are being exploited by cyber criminals to attack IT systems in Australia and elsewhere. Immediate action is required.

We ask that you forward this alert to all clients, not just Emergence insureds.

The Australian Cyber Security Centre (ACSC) have released an Advisory that recommends patching immediately. See ACSC Advisory 2021-007:
2021-007: Log4j vulnerability – advice and mitigations | Cyber.gov.au

The situation is fluid and we are monitoring it closely. We encourage all brokers and clients to keep themselves updated on Log4j developments (a.k.a. Log4Shell or simply LogJam) and follow the advice of the ACSC. We will advise of developments as they unfold.

We continue working with insureds and potential clients to understand the cyber exposure to their business. 

Should you require a new business or renewal quotation from Emergence, please note that we will be asking additional questions to understand the Log4j position of your clients.

Here to serve and protect.